Close

join | help

Member Login

forgot password?

DaisyTrail Scrapbooking Forums

Page: 12>
pitkin
Not enough hours, scrapbooker

Posts: 34424
Mail user  Ignore
Slow dgikit browser
21/04 at 2:45pm
Report post   
Hi, I'm have problems with my digikit browser this afternoon. Very slow, and when I try making a page, embellishments, papers etc very,very slow to move. Driving me nuts.
Does anyone know what the problem might be please? The little blue circle keeps going around
Have tried control start to no avail.
Jayo
Yorkshire Lass

Posts: 28172
Mail user  Ignore
21/04 at 2:52pm
Report post   
Not sure about this one Anne, but my workspace goes extra large moving all my toolbars and the pointer and embellishment are nearly 3" apart making it hard to move things on to the page. The comments are slow today too, asking you to wait so many seconds before posting.
Rosie H
Protect our wolves .......

Posts: 54548
Mail user  Ignore
21/04 at 2:57pm
Report post   
This has happened to me before Anne. I ended up closing the computer right down. When I started it up again everything seemed fine on CA. I know nothing about computers, so I am not sure why this worked.
pitkin
Not enough hours, scrapbooker

Posts: 34424
Mail user  Ignore
22/04 at 7:56am
Report post   
Thank you June and Rosie for your response. Same as you Rosie, I know nothing either.
Everything else is working, just not the browser, the sign saying 'Craftartist is not responding' pops up.
I just wonder if it might be the last digikit I downloaded affecting it.
pitkin
Not enough hours, scrapbooker

Posts: 34424
Mail user  Ignore
22/04 at 10:35am
Report post   
Nope, I've tried removing last 2 downloaded digikits, made no difference lol, digikit browser still not responding.
summersara72


Posts: 14184
Mail user  Ignore
22/04 at 10:54am
Report post   
Hi Anne,

Have you tried resetting your user settings by holding down the ctrl key?Reset your user settings

If you've created any user content, like brushes, stencils etc they'll need backing up, you can find these in the AppData, paste this address into your start search box to get to the location: %AppData%\Serif\CraftArtist\2.0

Sara
sunset
Moderator
first chaffinch

Posts: 86150
Mail user  Ignore
22/04 at 10:59am
Report post   
I wonder how it is this morning? If you have been very busy on the computer the cache might fill up. Computers have a very small area of memory (in over-simplified terms) between the mouse and the hard disk and every instruction back and forth and every bit of data goes in there. So if you download huge kits (and most kits are 'huge') and start using them straight away, it can sometimes just get overloaded. Best thing is to restart the computer. All computer configurations are different, but even my MacBook has hissy-fits when I use too many graphics programs at the same time and go searching on the internet and such at the same time! Restarting your computer clears out unwanted bits of data and usually sorts the problem.

The other thing is the kits themselves. Some kits from elsewhere have unusually large images and they just clog up the system completely; it's not very common, I've only come across a few in the last ten years, but they really do make programs run very slowly, it's like trying to get a lorry through a mouse hole in terms of data transfer

As I say, very over simplified; I used to teach it to my students by giving them a keyboard, a matchbox and a cardboard box.... computers have improved since then
Jayo
Yorkshire Lass

Posts: 28172
Mail user  Ignore
22/04 at 11:55am
Report post   
Hi Hils, Found your explanation interesting, When embellishments come up extra large, How can I reduce the size, not just on the page. I have had a lot lately and my computer seems to go haywire when I get them?.
pitkin
Not enough hours, scrapbooker

Posts: 34424
Mail user  Ignore
22/04 at 12:57pm
Report post   
Thank you Sara and Hils for responding
Sara, I have tried a control start but will try that again

Hils, I have been busy on my computer lately, I had it repaired so I've been putting everything back on.
This morning it 'only' takes about 10 secs to respond to each movement I want to make
So will it sort itself out if I leave it alone for a couple of days?
summersara72


Posts: 14184
Mail user  Ignore
22/04 at 1:04pm
Report post   
Hi,

It could be Windows updates then, are you on Windows 10? There's the biggie Creator update that arrived recently, i find if Windows updates are downloading or installing my Computer becomes very slow to do anything and if you have a lot of kits to load in the digi browser that will need a lot of resources that are being used elsewhere.

Page: 12>